Jump to content


Photo

TSVN 1.7.0


  • Please log in to reply
5 replies to this topic

#1 SuperS_5

SuperS_5
  • Members
  • 4 posts

Posted 19 October 2011 - 05:53 PM

Hi, when I upgraded to TSVN 1.7, and JKI TSVN stopped working. The error is that the file is no part of the repository. This occurs to every file. The working directory was upgraded to 1.7.
  • 0

#2 Michael Aivaliotis

Michael Aivaliotis
  • JKI Team
  • 501 posts
  • Gender:Male

Posted 19 October 2011 - 11:31 PM

We would like to release a new version of the JKI TortoiseSVN tool for LabVIEW to support SubVersion 1.7. However, we don't have a specific release date for this yet. For now, I would avoid upgrading to 1.7 if you could.


Are the features of 1.7 critical to your workflow?
  • 0
Michael Aivaliotis - VIPM Product Manager

VIPM Idea Exchange <<-- Post your VIPM Feature Requests Here
VIPM Online Documentation
JKI Product Support <<-- For urgent requests, submit a ticket

#3 Ashish

Ashish
  • JKI Team
  • 256 posts
  • Gender:Male

Posted 02 November 2011 - 04:41 PM

Sorry for the problem,

The JKI TortoiseSVN tool does not currently support TortoiseSVN 1.7.1. Please downgrade to version 1.6 or earlier. We are currently working on a patch release to address this issue. It should be released around November 15th, at the earliest.
  • 0
Ashish Uttarwar
Product Support Engineer and Certified LabVIEW Developer, JKI

#4 SuperS_5

SuperS_5
  • Members
  • 4 posts

Posted 08 December 2011 - 08:40 PM

For some reason, I never got an email notification when the replies where posted. The enhancements in TSVN 1.7 are fairly important, specifically the new directory structure. Without a release date, I can't downgrade. "Commit still works. "Update" is my highest of my wish list to be fixed first. I could wait for the other features.
  • 0

#5 Justin Goeres

Justin Goeres
  • JKI Team
  • 16 posts
  • Gender:Male
  • Location:Cary, NC

Posted 09 December 2011 - 01:58 AM

For some reason, I never got an email notification when the replies where posted. The enhancements in TSVN 1.7 are fairly important, specifically the new directory structure. Without a release date, I can't downgrade. "Commit still works. "Update" is my highest of my wish list to be fixed first. I could wait for the other features.

I apologize for the delay on getting support for TSVN 1.7 out the door. I understand your frustration, and I especially get that you can't really go to the trouble of downgrading if the fix is always "just around the corner."

That having been said, an updated version of the TSVN Tool is just around the corner ;). It brings compatibility with TSVN 1.7 and will hopefully fix all your problems. It's currently in final testing and barring any more unforeseen circumstances it will be out in the next week or so.

Thanks for your patience, and hopefully we'll have some good news for you soon.

Regarding the forum notification problem, I'll poke around and see if I can get you some help on that, too.
  • 0

#6 Justin Goeres

Justin Goeres
  • JKI Team
  • 16 posts
  • Gender:Male
  • Location:Cary, NC

Posted 19 December 2011 - 05:46 PM

Just a quick follow-up to this discussion.

The TSVN Tool for LabVIEW has been updated to v2.2.0, fixing the issue discussed in this thread. Please see the update announcement on our blog here. If you are a registered user of the TSVN Tool for LabVIEW, you will also receive instructions via email about how to upgrade your "paid" version. If you don't get them, please contact me and I'll be happy to help you out!
  • 0