Jump to content


Photo

Bug: build fails with recursive calls under LabVIEW 2014


  • Please log in to reply
1 reply to this topic

#1 CharlesB

CharlesB
  • Members
  • 4 posts

Posted 06 January 2016 - 05:55 PM

Hello,

 

I have a problem building a package where one of the VIs has recursive call. This happens only when the package is built for LabVIEW 2014, I have no problem when I build it for LabVIEW 2011. But when building it for 2014, I get a strange cross-link error, while there is no cross-link (and it's the same VI as before). See image.

 

Capture décran 2016-01-06 à 18.52.25.png

 

Attached an archive with both 2011 and 2014 versions of the package, along with the package that needs to be installed as a dependency.

 

PS can anyone with moderation privileges delete the spam messages on this forum? It looks like an abandoned place!

 

Attached Files


  • 0

#2 Ashish

Ashish
  • JKI Team
  • 256 posts
  • Gender:Male

Posted 11 September 2017 - 09:15 AM

Apologies for extremely late response.

 

I think this problem is solved for VIPM 2017

 

We tried with the code provided by you: https://www.screencast.com/t/Rq61BsNRG


  • 0
Ashish Uttarwar
Product Support Engineer and Certified LabVIEW Developer, JKI