Jump to content


VIPM IDNet import tool failing...

  • Please log in to reply
1 reply to this topic

#1 Rickardo

  • Members
  • 2 posts

Posted 10 February 2016 - 09:11 PM

So I recently started the VIPM Pro 30-day trial in order to use the IDNet import tool. Specifically, I am working with Keithley SMUs. I tried the tool using the 24xx drivers, as is shown on the video tutorial, and it worked great. When I try to do the same using the 2600 driver, however, I get an error (attached). The one that is working, 24xx SMU, is NI certified and the one that is not, 2600 SMU, is not NI certified and I downloaded it from Keithley directly. I wonder if that is the problem? I compared the zip files and both seem to contain simialr structure (.lvproj file, readme file, private & public folders, etc).


Can anybody decipher this error code and suggest how I can fix the driver to allow me to use it with the import tool??







Attached Thumbnails

  • error.png

  • 0

#2 Ashish

  • JKI Team
  • 257 posts
  • Gender:Male

Posted 11 September 2017 - 09:18 AM



Sorry for such a late response.


How did you manage to solve the issue?


It appears that the toolkit provider should be able to help you.

  • 0
Ashish Uttarwar
Product Support Engineer and Certified LabVIEW Developer, JKI