Jump to content


Photo

Error 7 Installing Vi Probes

error 7

  • Please log in to reply
2 replies to this topic

#1 jamesmc86

jamesmc86
  • Members
  • 6 posts

Posted 24 May 2016 - 01:15 PM

Hi Everyone,

 

Today I have struggled to install a package for the first time ever!

 

I am trying to install Saphir's ViBox - Probes package which I have always installed previously without issue (and have installed under different LabVIEW versions).

 

I upgraded to VIPM 2016 Pro the other day and now when I try to install this package to LabVIEW 2015 I get the following error:

 

viprobes-install-error.jpg

 

Any ideas what could be causing this?

 

The only troubleshooting I could think of was to run as admin but that didn't help. Other packages install without issue.

 

Cheers,

James


  • 0

#2 jamesmc86

jamesmc86
  • Members
  • 6 posts

Posted 25 May 2016 - 10:12 AM

The issue was with a dependent system package.

 

Still unsure what the exact cause was but working now after removing system package and reinstalling. You can see the details at https://decibel.ni.c...e/138311#138311


  • 0

#3 Ashish

Ashish
  • JKI Team
  • 257 posts
  • Gender:Male

Posted 26 May 2016 - 04:57 PM

James,

 

Glad to know that you got it resolved and thanks for the details that helped you resolve the issue.


  • 0
Ashish Uttarwar
Product Support Engineer and Certified LabVIEW Developer, JKI