Jump to content


Photo

Package Build Fail if VIM Dependency


  • Please log in to reply
No replies to this topic

#1 hooovahh

hooovahh
  • Members
  • 69 posts

Posted 13 October 2017 - 07:17 PM

So I can successfully build packages with VIMs in them.  But I found that if I need to make a package, that depends on a package, which contains a VIM, the build will fail.

 

First install the hooovahh_array_vims-1.0.0.6 package.  Then try to build the File IO package, which at the moment only contains one VI.  If it is like my setup the build will fail with this error.

 

VIPM Build Fail.png

 

If I remove the VIM dependency by replacing it with the OpenG one the build is successful.

Attached Files


  • 0
"40 dollars!? This better be the best damn beer ever.. [drinks beer] You got lucky. "
"Whoah, someone smells stinky! Oh, its me. "