Jump to content


Photo

can not install the OpenG module.

OpenG

  • Please log in to reply
3 replies to this topic

#1 qian

qian
  • Members
  • 6 posts

Posted 17 October 2017 - 09:57 AM

Please see the error screenshot. My LabVIEW version is 2016 32bit English.

Attached Thumbnails

  • OPENG Error.png

  • 0

#2 hooovahh

hooovahh
  • Members
  • 69 posts

Posted 17 October 2017 - 12:40 PM

Well I was just able to uninstall and reinstall that package with 2016 32-bit Windows 7 x64.  What version of VIPM are you using?  I'd expect every version to be compatible with OpenG.  Do other packages install alright in 2016?


  • 0
"40 dollars!? This better be the best damn beer ever.. [drinks beer] You got lucky. "
"Whoah, someone smells stinky! Oh, its me. "

#3 qian

qian
  • Members
  • 6 posts

Posted 18 October 2017 - 02:30 AM

I am using the 2016 free edition.

Attached Thumbnails

  • VIPM installed module.png

  • 0

#4 Mangesh

Mangesh
  • Members
  • 4 posts
  • Gender:Male
  • Location:Nagpur

Posted 23 October 2017 - 12:17 PM

I am using the 2016 free edition.

Try reinstalling VIPM.

If that doesn't help try upgrading VIPM to VIPM 2017


  • 0