Jump to content


hooovahh

Member Since 16 Jun 2008
Offline Last Active Nov 20 2017 02:04 PM
-----

Posts I've Made

In Topic: can not install the OpenG module.

17 October 2017 - 12:40 PM

Well I was just able to uninstall and reinstall that package with 2016 32-bit Windows 7 x64.  What version of VIPM are you using?  I'd expect every version to be compatible with OpenG.  Do other packages install alright in 2016?


In Topic: VI Calling VIM Fails to Build

06 October 2017 - 09:04 PM

The recently posted update VIPM 2017 F1 fixes this issue for me.  Finally I can build all the VIM packages I've been wanting to.


In Topic: VI Calling VIM Fails to Build

18 July 2017 - 07:31 PM

Interestingly, I have a couple of VIMs that contain other VIMs, and they don't produce this error.  Only the VIs that call VIMs do.

This is what I observed too.


In Topic: VIPM 2017 Download Available?

27 June 2017 - 09:47 PM

I found that if you go to the main download page and enter your email address it will start the download for version 2017 of VIPM.  Even though the page still says the version is 2016.


In Topic: VI Calling VIM Fails to Build

21 June 2017 - 02:12 PM

So...is anyone from JKI monitoring these forums?  I have a show stopping bug that I posted two weeks ago, in the latest version of VIPM, can anyone give any advice?  Thanks.