Jump to content


odjau

Member Since 22 Jul 2008
Offline Last Active Aug 01 2014 06:43 AM
-----

Topics I've Started

VIPM 2014 migration issue

25 July 2014 - 08:21 AM

Hello JKI team,
The version of VIPM 2014 prevent us to install internal reuse packages that have been built and successfully used with previous VIPM version. The following dialog is shown.

Attached File  2014-07-25_1010.png   22.4KB   94 downloads

The weird thing is that the conflict point to a very old package not used.
I've tried to build the package with VIPM 2014 and still have the error.

This issue prevent us (15 developers) to upgrade VIPM. Knowing that package built with VIPM 2014 cannot be installed with older VIPM that could become a real issue for us.

Any advice will be very helpful.

Have a great day.

Olivier