Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 12/03/2018 in all areas

  1. 1 point
    I've got a problem with JKI SM Editor (JKI SM ver. 2018). In one case, it increases the CPU resources consumption. The procedure is as follow: 1. Open New VI or existing VI with JKI SM. 2. Open block diagram. 3. Open JKI SM Editor. 4. Close front panel of the VI. CPU usage increases - in my case (i5-4210M) up to 38 - 40%. Have to reset the LabVIEW. Has anyone observed silmilar behaviour? [Update: This has been fixed in version 2018.0.1.36 of the JKI State Machine package, which has been published and is available for download and installation using VIPM.]
  2. 1 point
    No, CPU usage is high all of the time. Yes, Mass Compile is enabled (always). I reinstalled JKI State Machine, but still nothing. So, I have to remember to close the Block Diagram first or JKI SM Editor (Explorer in fact...). Maybe it is important or not... my LabVIEW version is 2018 (18.0f2)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.