Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/09/2019 in all areas

  1. 1 point
    Hello JKI Team & Community, I'm having trouble activating the JKI Design Palette, specifically requesting the activation code. Labview throws an Network Time Limit Error when submitting the mail adress (see attached image). The error is consistent within the corporate network (proxy/firewall) and on the unrestricted mobile hotspot. Using Windows 10, Labview 2015 (32bit) Looking forward to trying the new controls, Cheers
  2. 1 point
    I'm using Open AF Method plugin and today when I installed Design Palette with Flat UI 2.0 I noticed that whenever I click on Open Method.. popup menu option, Design Palette gets opened too. It's annoying to close it every time I go from "Send message" vi to the method. Cheers, Patryk
  3. 1 point
    First of all: Thanks for another great LabVIEW tool - highly appreciated! It seems that the ports you are using to activate the design palette and/or download the content is blocked by our corporate network. Using my private internet I could activate it properly, but back again in the company network I get an error message again when I am starting the palette the first time. Would it be possible for you to use other, usually open ports? Or at least let us know which ports need to be opened?! Is there any plan when we can expect the palette for the 64 bit version of LabVIEW? Thanks, Ingo
  4. 1 point
    Hi all, I am having problems with running the JKI Design Pallet. I am getting this error when I sign in. Followed by Has anyone solved this problem with the sign in? I have JKI Flat UI Control 1.0 installed. Any help will be appreciated. Many Thanks
  5. 1 point
    Dear JKI Team, unfortunately the VIPM could not download the JKI Design Palette from the remote server. No problems with other packages. Kind regards from Germany and thanks for your really great tools! Peter
  6. 1 point
    Hello JKI, I found two issues on your recent release of JKI Flat UI controls V2.0. Those details are follows, 1. When I changing to true state on settings control, it shows different image instead of settings image. 2. When I try to enter values on numeric controls, the cursor hover expending beyond that control size. Typically, the cursor hover size would be within the numeric control size. I hope, these information's may help to improve changes on your Flat UI controls V2.0 Regards, SABARI SARAVANAN M
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.