Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/14/2019 in all areas

  1. 1 point
    Hi not sure if I'm misunderstanding but what's the use of "I want different colors" and "allow interaction" ? I don't see any different behavior when clicking on the UIs in "interactive" and non-interactive mode (colors do work). I also don't understand the colors, when dragging a UI to a FP (with different color) it changes back to default colors on the FP. Also "Allow interaction" - checkbox and left color box collide (see picture). Last but not least: how do you exit interactive and color mode? I had to restart LabVIEW. Regards Christioh
  2. 1 point
    The design palette seems to work well for Boolean buttons, but is more difficult to use for other controls. For example, if I type "graph" I get firstly various buttons, then a number of graphs, but there's no way to tell what type of graph: waveform, XY, Intensity - even a chart gets shown here (because the filename on disk includes the word "Graph"). Suggested enhancements: text showing the name of the control currently selected (or under the pointer) in the same way as the LV Control menus the list of control types filtered to show only those which are part of the current search (same as the sizes are only those relevant) where the search text is a standard control type, then those are shown first before buttons that also match the text - and/or ability to sort by type rather than theme a list of other words relevant to the current search that can quickly be clicked on to limit the options shown, either sorted alphabetically or by frequency of use
  3. 1 point
    I used the previous "light" themed Flat UI Controls in my application and was excited about the update. There is no "light" theme in Flat UI 2.0 (or I'm missing something)? Regards Christoph
  4. 1 point
    @Jim Kring Just tried it out. I downloaded and installed from the download link from option A, which installed 1.0.0.155 again. Then VIPM said there was an update available which installed 1.0.1.176. I entered my email address and was prompted for an offline activation. The link took me to the form with all of my information pre-filled (nice touch!) and I was able to activate with no issues! All good here now. Thanks for the quick fix
  5. 1 point
    Hi Volks, i've tried out the new Flat UI 2.0 Controls. Therefore I installed the package using VIPM. First of all I found it quite annoying that every time labview starts the window with the control platte popped up and there's no quick to find way to disable this hence i uninstalled it. Every time I try to compile an application or start labview I'll get another annoying message: Can you name me a fix for this issue? I've no idea where the new control palette nested in. Thank you very much. Nice greetings and thank you for sharing your outstanding plugins / VIs 🙂
  6. 1 point
    Hi Jim, thank you the error has gone.
  7. 1 point
    Yes, issue resolved! Thanks for fixing it so fast. 👍
  8. 1 point
    Hi @Antoine Chalons. Can you please try out the new 1.0.1 release and let us know if this resolves your issue. I think we've fixed it, and would love to hear your feedback.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.