Jump to content

Ashish

JKI Team
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Ashish

  1. Hi, Can you try to install VIPM with "Run As Administrator" option. Here is an article that explains how to do it for launching VIPM. But, you can use same process while installing VIPM. But, before that, make sure you remove all files related to VIPM from Program Files(x86) and Program Data folder.
  2. Ian, Certainly a useful feature for some user. But, it possibly did not make it to the list of improvements during VIPM updates. I will suggest to add your opinion on the Idea Exchange for making it visible to the responsible folks.
  3. Ruslan, I will suggest to leverage VIPM's capability. Refer this link: https://support.jki.net/hc/en-us/articles/214135803-How-do-I-transfer-packages-with-VIPM-to-a-non-networked-computer-
  4. Hi, Sorry for the delay in getting back to you. I was struggling on why VIPM was opening LabVIEW 2016 when I had selected LabVIEW 2014 in VI Package Builder. I later figured that the VIs are compiled in LabVIEW 2016. No wonder, VIPM was trying to do its best to build the package. Can you confirm the LabVIEW and VIPM version to test?
  5. Bruce, Can you try to run VIPM as root user using pseudo commands? If that does not help, send us VIPM Error Logs. Refer this article on how to do that: https://support.jki.net/hc/en-us/articles/214135523-How-to-submit-VIPM-Troubleshooting-Logs
  6. Ben, Thanks for reporting the issue. We have forward this to our team to take a look at. We cannot promise on when the fix will be released.
  7. Bruce, The issue is likely related to permissions. Have you referred this article: https://support.jki.net/hc/en-us/articles/214135683-Resolving-issues-with-VIPM-connecting-to-LabVIEW
  8. Hi, Have to referred this article: https://support.jki.net/hc/en-us/articles/214135683-Resolving-issues-with-VIPM-connecting-to-LabVIEW
  9. Goku25, Try launching VIPM with "Run As Administrator" settings that you get by RightMouseClick or Shift+RightMouseClick.
  10. Had you worked with earlier version of VIPM successfully or is this the very first time?
  11. @Nik and @Parth I would like you to install VIPM with administrator permissions as mentioned in this article: https://support.jki.net/hc/en-us/articles/214135583-VIPM-installation-error-on-Mac-OSX-10-7- Although the article is not related to this specific issue, it explains how to set permissions during VIPM installation. Let me know how it goes.
  12. Walter, If ain't broken, don't fix it. :) But if you face the problem in future, try adding machine name and ip address.
  13. Please refer this article and let us know if it helps: https://support.jki.net/hc/en-us/articles/214135683-Resolving-issues-with-VIPM-connecting-to-LabVIEW
  14. Johan, It sounds like some permissions issue. Try reinstalling VIPM with "Run As Administrator" settings that you get by RightMouseClick or Shift+RightMouseClick while launching VIPM Installer.
  15. Thanks for providing the error message. It appears to be a permissions issue. I will suggest to uninstall VIPM and Reinstall. But, this time while reinstalling, I want you to RightMouseClick or Shift+RightMouseClick on VIPM Installer and select "Run As Administrator" option. Let me know how it goes.
  16. @Waleed El-Badry I will suggest you to look at examples that ship with EasyXML Toolkit. Especially, the one called "Write and Read XML File.vi". You can access examples from VIPM by opening the EasyXML Toolkit Package Information and clicking on "Show Examples" button as shown below:
  17. Location of Error file ==> C:\ProgramData\JKI\VIPM\error The ProgramData folder may be hidden. Watch this video which shows how to make this folder visible:
  18. @Thoric We have recorded this issue as Case 17869 in our internal bug tracking tool.
  19. Have you referred to this article that shows how to Install and Run VIPM with Run As Administrator Mode: https://support.jki.net/hc/en-us/articles/214135663-VIPM-fails-to-launch-after-splash-screen-on-Windows Also, if problem persists, refer this article to check the VIPM Troubleshooting logs: https://support.jki.net/hc/en-us/articles/214135523-How-to-submit-VIPM-Troubleshooting-Logs
  20. I believe that you are referring to this article already to Transfer Packages to Non-Network Computer Here are the options Get VIPM on the network PC with help from IT folks OR Get temporary internet connection to the non-network PC OR Download in personal PC and then transfer to non-network PC
  21. Great! It was indeed one of the fixes implemented in VIPM 2017 SP1. Thanks for confirmation and glad to know that you were able to build the package successfully.
  22. Ricardo, Sorry for such a late response. How did you manage to solve the issue? It appears that the toolkit provider should be able to help you.
  23. Apologies for extremely late response. I think this problem is solved for VIPM 2017 We tried with the code provided by you: https://www.screencast.com/t/Rq61BsNRG
  24. We had some other VIPM user having similar issue and here is what was discovered in this package source and the fix that solved the problem: ........ discovered a bad class library ownership relationship. Although one of my classes was directly placed within a lvlib, the class itself believed it was within a different lvlib, one that didn't even exist anymore. Despite this corruption, LabVIEW wasn't showing any errors, broken VIs or problems. I only discovered this when I started investigating one of the least well travelled routes with my code and saw some very odd behaviour with a DVR and an in-place structure on the class in question. .........resolving this class ownership issue appears to have resolved the problem in VIPM. I can only presume that the ownership corruption caused VIPM to get confused about which libraries to copy, open and close etc., or perhaps caused LabVIEW itself to fail to handle the libraries properly when closing the classes. Let me know if this helps or you have a different scenario.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.