Jump to content

Ashish

JKI Team
  • Content Count

    292
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Ashish

  1. TonP, Can you try "Remove all versions from library..." and try to install the package again? If that does not work, can you share the package so that I can give it a try on my PC? For some reason, I am not able to download the package from LAVA website. http://lavag.org/files/file/206-mercurial-provider/
  2. TonP, Thanks for your feedback. I have added Case 13823 (Item 1) and Case 13824 (Item 2) for consideration in future VIPM release.
  3. The error dialog does indicate that the virus scanner on your PC, Bitdefender, has blocked VIPM from accessing the internet So, you will have to make sure that VIPM gets access to internet. Here is an article to help you: http://support.jki.net/entries/20589198-solving-vipm-network-connection-issues
  4. Do you see LabVIEW 2011 in the "LabVIEW versions list" in VIPM 2012? If not, here is an article on how to fix it: http://support.jki.net/entries/20634111-fixing-your-available-labview-version-list
  5. If you scroll down in VI Server dialog, you will see settings to add localhost as shown in the screenshot at this link: http://screencast.com/t/rgNU6KdS
  6. I was able to successfully install the package on my Win 7 32 bit with LV2012. We have seen some customers getting "input parameter invalid" error message related with firewall blocking VIPM access to internet. Have you referred to this article: http://support.jki.net/entries/20589198-solving-vipm-network-connection-issues
  7. Please create a support ticket to get dedicated support. Here is the link: http://jki.net/contact
  8. Ton, I was able to recreate the issue and have filed the case (Case 13783) for internal review. Thanks for reporting your observations.
  9. Ton, Now I know what you mean. I was able to recreate the behavior described by you and have submitted the issue (Case 13780) for review by VIPM team. Thanks for recording your observations. I was curious about your non-standard LabVIEW folders for multiple LabVIEW versions. I have multiple LabVIEW versions on my PC as well and I did let it install the components in the default locations. Am I missing anything?
  10. Ton, I was not able to recreate the behavior you are describing. If possible, can you record the screen video and send me the link?
  11. Ton, I was able to configure the package and deploy it under the Glyphs folder. Here is the screenshot of my Destination configuration in VI Package Builder: http://screencast.com/t/ut6ZKWjsW Here is how the LabVIEW Icon Editor Glyphs interface looks after the package is deployed: http://screencast.com/t/Ae4p9IDDaK I hope this helps.
  12. Daniel, Not sure why it is failing on you. Can you share some screenshots of the installation and error dialogs?
  13. Daniel, Here is link to an article that will help you: http://support.jki.net/entries/21234937-vipm-installation-error-on-mac-osx-10-7
  14. That is a good information that switching back to VIPM 2011 is working for you. I will pass on this information to our VIPM Group for investigation.
  15. Colin, Glad to know that the issue is resolved. For any further queries related to JKI Products, please submit your support request here: http://jki.net/contact Thank you.
  16. Colin, You can use VI Package Builder to build a package that will install the VIs under desired menu instead of the palettes. Here is the configuration in VI Package Builder: http://screencast.com/t/XyZsAwQb02fh Here is the result after building and installing the package: http://screencast.com/t/iI4YrGUtiFHv You can configure the VI to run on launch and stopping the VI should not close the Front Panel. This will allow the user to use the VI and even see the block diagram for editing purpose. Is it what you were looking for?
  17. Per Hult, Please refer to this article and see if it helps to resolve the network issue: http://support.jki.net/entries/20589198-solving-vipm-network-connection-issues
  18. Colin, Thanks for providing the information on what fixed the issue. Can you provide the system configuration information (OS version etc) of the PC that is causing this issue? It will help us to investigate.
  19. anningbozu, In order for you to be able to update the version information in .vipb file and not get "Invalid Signature" error, you need to have VIPM Pro. VIPM Free Edition restricts the user capabilities. Let me know if you are interested in purchasing VIPM Pro. Here is the link to compare VIPM Free and Pro editions: http://jki.net/vipm/compare Thank you.
  20. anningbozu, I think you are talking about the VI Package Builder that helps you build packages. I got confused with your mention of "installer". I am afraid to tell that the cleanest way to reset the revision number is by deleting the existing .vipb file and let VI Package Builder create a new one.
  21. L2L, Thanks for the code. I was able to recreate the behavior described by you. I will investigate further and get back to you within 24 hours.
  22. L2L, Is it possible to share the code to speed up the investigation? You can otherwise create a test code resulting and send it to us. Also, please provide screenshots if possible. Thank you.
  23. Daresh, Did you figure out the problem with LabVIEW connection with VIPM? Did you check if your Firewall (if any) is blocking the connection?
  24. Jason, As of yet, we do not officially support the packed libraries in VIPM 2012. I have created Case 13647 internally for tracking the status of this since we are working on it for the next release of VIPM. We really want to support this capability and are working through various issues. Thank you.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.