Jump to content

Ashish

JKI Team
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Ashish

  1. Mike, We have recorded the issue as Case 15964 for consideration to be fixed in future release of VIPM. In the mean time, please use the workaround mentioned. We will certainly notify you when we have the fix ready.
  2. Mike, I was unable to recreate the behavior described by you using my test package. Can you share the packages source? If not, can you create the test package that recreates the behavior and share with us? You can send that info to us on "support@jki.net" to continue this discussion.
  3. Please contact us at support@jki.net for further assistance on this issue.
  4. It is indeed as simple as it sounds. Refer this article: http://support.jki.net/entries/20625761-How-do-I-transfer-packages-with-VIPM-to-a-non-networked-computer-
  5. We had some users experience similar issues with some special processors. I am wondering if your CPU is one of that kind.
  6. What kind of processor do you have on your PC? Also, please provide the PC, OS, LabVIEW specs (along with the bitness info 32bit/64bit).
  7. Please send us an email on "support@jki.net" for more dedicated help in solving this issue.
  8. Try running VIPM with "Run As Administrator" privileges as described in this link: http://support.jki.net/entries/21430776-VIPM-fails-to-launch-after-splash-screen-on-Windows
  9. Please try the following. 1. Click Start in windows. Type: "allow a program through windows firewall" then select it. 2. See attached image. Make sure LabVIEW 2012 and VIPM are added to this list and are allowed to communicate through the windows firewall. 3. Try the connection to LabVIEW from VIPM to see if this works.
  10. Can you send screenshot of "VIPM port list configuration"? Also, disable your firewall, antivirus and try again.
  11. Hi, Please refer this article and see if you missed anything: http://support.jki.net/entries/21447601-Resolving-issues-with-VIPM-connecting-to-LabVIEW
  12. Bob, Glad to know that you got it resolved. Also, apologies for not getting back to you sooner. Also, thanks for the information. It will be great if you share more details of the things you tweaked. Other Surface users will be benefited from your experience.
  13. We have recorded the issue as Case 15502 for consideration to be fixed in future release of VIPM.
  14. Jed, Openg is downloaded from sourceforge, whereas the ni server used for the other packages. NI server is commonly not blocked. But, chances are that sourceforge is blocked. Please check with your IT department to unblock Sourceforge.
  15. I will recommend to submit your ideas to us. http://ideas.jki.net/
  16. It will be great if you can share the package source. Send it to support@jki.net.
  17. You can automate VIPM tasks using VIPM API functions. Here is the reference link: http://support.jki.net/entries/21395113-VIPM-API
  18. Jed, We have experienced this issue when the source location of the package is blocked on your network. Please check if you can identify the source of the package and get it unblocked by the network admin.
  19. Refer this article that discusses permissions to be set for VIPM installation on Mac: http://support.jki.net/entries/21234937-VIPM-installation-error-on-Mac-OSX-10-7-
  20. Scott, Thanks for the information. Please send an email to "support@jki,net" with the details from your previous post. We will diagnose the issue and will be able to provide dedicated support.
  21. Scott, Please see if this article helps you: http://support.jki.net/entries/21447601-Resolving-issues-with-VIPM-connecting-to-LabVIEW
  22. sth, The ports entry in the settings.ini is not corrupt. That is the way VIPM manages port information for multiple LabVIEW versions on the same PC. After recreating the settings file, you wmight have to reconnect VIPM to all the installed LabVIEW versions. But, did that resolve the original issue? If not, please try to run the VIPM with "Run As Administrator" option from right mouse click.
  23. heel, Sorry for the delay in getting back to you. Also, thanks a lot for compiling the information to reproduce the behavior. I was able to reproduce the behavior described by you. We have recorded the issue as Case 15317 for us to be able to address in future release of VIPM. We will notify you when it gets fixed.
  24. Ok. Have you tried to click "No" when you get the dialog. For some reason, windows task scheduler did not get set properly. If you want, you can download the latest version of VIPM from www.jki.net/vipm/download
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.