Jump to content


  • Content Count

  • Joined

  • Last visited

Everything posted by TobyD

  1. Here's my workaround... I deleted the settings.ini file from C:\ProgramData\JKI\VIPM (ProgramData is a hidden folder by default). This got my dialog windows to show their content. VIPM was still failing to launch LabVIEW 2010 or 2011 from the "VIPM - Test LabVIEW Connection" dialog. I manually opened LabVIEW and verified that the TCP/IP port settings were correct, then left LabVIEW open. I unchecked the box that says "Auto-configure LabVIEW to use the specified TCP/IP Port" and then the test completed successfully. For some reason VIPM is not able to launch LabVIEW for me (even when running as administrator). As long as I manually open the version of LabVIEW that I want to deal with I am able to load/upgrade packages without problems. -Toby
  2. I'll add this as it is likely related somehow. When I attempt to "Launch Current LabVIEW Version" frome the Tools menu nothing happens (for LV2010 or 2011). The following error is logged (I do have LabVIEW installed with the exe residing at the indicated path): =========== START of VIPM Error Message =========== An internal VIPM Error has occured on: Thursday March 01, 2012 at 04:59:55 PM = Automated Message Start = Error 998 occurred at System Exec.vi. Command was ""C:\Program Files (x86)\National Instruments\LabVIEW 2011\LabVIEW.exe"" This error code is undefined. No one has provided a description for this code, or you might have wired a number that is not an error code to the error code input. = Automated Message End = = User Defined Message Start = Error launching LV from main window = User Defined Message End = = Error Handler Call Chain Start = VIPM Main Window.vi = Error Handler Call Chain End = =========== END of VIPM Error Message ===========
  3. I'm seeing this exact issue, but running as administrator is not solving the problem. A co-worker is experiencing the same thing. Originally I upgraded from 2010.0.2 (which was working fine). I then uninstalled and re-installed 2011.0.1 but the problem remains. It looks like all of the dialogs are blank white (tooltips still pop-up as I move my mouse around in the white window) and after 30 seconds or so VIPM stops responding and windows closes it down. I have LV 2010 and 2011 installed on Windows 7 64-bit. Running from an admin account "as administrator". Any ideas? Thanks, Toby
  4. This is a minor bug, but since I noticed it... 1. Select your version of LabVIEW, but do not select any individual package 2. Hit Ctrl+A to select all packages 3. Click on the Package menu item. The expected available options are grayed out This is on Windows Vista SP1 with VIPM 2.0.3 (Build 1014)
  5. TobyD

    Mass Compile Bug

    I just installed v1.1.0.121 for the first time in LabVIEW 8.6.1 on Windows Vista and saw this bug. the release notes say the bug has been fixed but apparently there is still something going on. A couple other things... 1. I was able to resize the mass compile window (I don't think that is expected behavior) 2. The text in the mass compile window does not fit in the box. I think this is the same Vista bug that plagues all things LabVIEW. The system fonts changed and nothing lines up quite right.
  6. I gave it a shot. The first attempt failed with the error message shown below. When I clicked on the "Why not Found?" button I got a message that essentially said that Windows had detected an incompatibility with the program and that it would be run in compatibility mode the next time it was run. So...I ran it again. Windows popped up a dialog box requiring admin rights and as soon as I gave it my password it installed and seems to be running fine. I am installing the packages now. Thanks for a great product! -Toby
  7. I was eager to get up and coding on my new Vista laptop, but I noticed the System Req for VIPM say WinXP. Has anyone tried it on Vista? It seems as though it should work since it is a LabVIEW app right?!? Running LabVIEW Pro 8.2.1. Thanks!
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.