Jump to content

markus4

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi, I am new to this forum. But I am not new to LabVIEW or VIPM. In the past everything works fine wirh VIPM but now I try to install VIPM on Linux. I installed LabVIEW 2012 (Version 13.0f3 (32-bit)) on Scientific Linux 6.4 (32-Bit). I also have installed the runtime (labview-2009-rte-9.0.1-1.i386.rpm) for VIPM (vipm-2011.0.1-linux). The runtime was installed when I installed VISA. Everything works before I installed VIPM. There was no errror when I installed VIPM, but when I told the installer to launch VIPM nothing happened. No Error and no VIPM. There is also no entry in the Labview menue. After the installation the install I had the permission problem with the /tmp-folder. I corrected this. How can I launch VIPM? In /usr/local/JKI/VI Package Manager/ there is a VI Package Manager.exe. Why is this a .exe. Maybe I downloaded the wrong installer? Thank you in advance for your help, Markus
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.