Jump to content

Jim Kring

JKI Team
  • Content Count

    1,420
  • Joined

  • Last visited

  • Days Won

    18

Everything posted by Jim Kring

  1. That's great news. I'm glad that it worked for you. Thank you, -Jim Kring
  2. One more thing... What is the URL of that is being used to download the package? (See the screenshot below, for an example.) If you are having timeout errors, this URL should remain visible in the status display for a long while. Thank you, -Jim Kring
  3. I'm sorry to hear you're still having trouble. The issue you're having now sounds like it is related to the SourceForge mirrors change. Can you do a couple things? First, try changing your network timeout to a larger value (for example: 60 seconds) and try to download the string package, again. Tools >> Options... >> Internet >> TCPIP Timeout Second, can you please attach any error log files from today? These should be located here: C:\Program Files\JKI\VI Package Manager\error\ Thank you, -Jim Kring
  4. The problem with the server has been resolved. Thank you, -Jim Kring
  5. Yes, the VIPM error is related to the problem with the OpenG.org server. We will resolve this, shortly. Thank you, -Jim Kring
  6. This issue has been resolved. Please download release candidate 4. Thank you, -Jim Kring
  7. We have identified the issue and a fix will be available, shortly. The internal tracking number for this issue is Case 3496. Thank you, -Jim Kring
  8. The Mac OS X version of RC 3 has just been released.
  9. I have done some further testing, and I cannot reproduce the issue. Are any of you still seeing this problem? Thank you, -Jim Kring
  10. Gentlemen, I'm sorry that you're having issues with VIPM. I believe that this is related to the issue we have been having with the SourceForge.net package servers. > 4 of them were installed and show online status as Local. ni_goop_wizard, nilib_rectangle, nirsc_html_help_common, and ogpatch_ni_motion7X_bugfix. These packages are all served directly by OpenG and are not served by SourceForge.net, which supports the theory that the issue is with SourceForge.net Can you please post your error log files, here, so that we can examine them? You can find them here: C:\Program Files\JKI\VI Package Manager\error\ Again, we are very sorry about this issue and will work hard to get it fixed, as soon as possible. Thank you, -Jim Kring
  11. Hello, > Just taking my first crack at getting VIPM installed. For some reason when I downloaded the VIPM file, it was not flagged as "executable". I changed this. I believe that it is not uncommon to have to manually set a file's permissions to executable, after downloading from the web on a Linux system. This is probably a security feature of the browser. > Below is the output of my installation of the RTE and my attempt at VIPM. I'm not sure what this error is. Do you have any issues running other built LabVIEW executables? I did find some google search results, related to your error message: Search 1 Search 2 This would appear to me, to be an issue with the LabVIEW Run-Time Engine, related to the Mesa graphics library. NI support might be the best avenue of support on this issue, if it does turn out to be a problem with all LabVIEW executables and not just VIPM. Thank you, -Jim
  12. We have resolved this issue and there is a new version of the software available for download. Please see here for more info.
  13. Thanks for reporting this. We have identified the issue and will resolve it, ASAP. Thank you, -Jim
  14. The Linux version of RC2 was just released. Mac version to follow.
  15. This issue has been fixed in Release Candidate 2. Please see the announcement, here.
  16. Sorry about the trouble. We are working hard to get a fix out, ASAP, so stay tuned. Thank you for your patience.
  17. Jeff, We'll look into your issue and try to reproduce it. Regarding non-networked computers, take a look at this post: Transfering Packages to Non internet computers., How do I transfer packages to a computer not connected to the Internet Thank you, -Jim
  18. Wonderful. I am glad that it is working for you, now. Thank you, -Jim
  19. Waldi, A couple other things.... Make sure that in "VI Server: Configuration" you allow access to "VI calls", "VI properties and methods", "Application methods and properties", and "Control methods and properties" (see below). And, in "VI Server: Exported VIs" ensure that you entered a value of "*" (see below). Thank you, -Jim
  20. Waldi, This is a VI Server access issue. Make sure that you are allowed to invoke VIs using VI Server. Could you post a screenshot of your LV VI server settings (more specifically the following section: VI Server: Machine Access and VI Server: Configuration). Also, note that sometimes the wrong IP is set in the VI Server : Machine Access and inputting 127.0.0.1 in the machine name/address (and allowing access to this IP) occasionally fix the connection issue. Note: you may have to restart LV for these changes to take effect. Thank you, -Jim
  21. Ton, Release Candidate 1 (RC 1) is now available for download. Please see the announcement, here. Thank you, -Jim
  22. Ed, The internal tracking number for this is Case 2915. Thanks again, -Jim
  23. Ed, Thanks for the feedback. We are aware of this issue. I'll post an issue tracking number, shortly. Thank you, -Jim
  24. Ton, Stay tuned. Today, we will be releasing RC1 (Release Candidate 1). Regards, -Jim
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.