Jump to content

Mechatroner

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I'm in the process of trying to use VI Package Builder for LabVIEW 2013 to create versions of an application that will be compatible with LabVIEW versions as old as LV2010. Based on the documentation at the following link, I've used the "Save for Previous Version..." function of LabVIEW Project to create a version of my LV2013 source code in LV2010 format: Using VI Package Builder - Toolbar (See Item 9). Unfortunately, after using "File>New" option in Package Builder to create a new VI Package from my LV2010 source code. the Version pull-down menu option of Package Builder still only has two options: i) "No LabVIEW Version Selected" and ii) "LabVIEW 2013": I only have the evaluation version of LabVIEW 2013 installed on my development platform (WinXP under Parallels on a Mac). Could it be that I need to have earlier versions of LabVIEW installed on my development platform? I've just recently started using VIPM, so it's quite possible that I'm missing something obvious. However, I've looked through the VI Package Builder forums and have performed some Google searching and haven't been able to find an answer to this problem. Any help would be much appreciated. Regards, John Bergmans
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.