Jump to content

WMassey

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Certainly parts of it were installed but at this point I could not say which parts those were (it's been a LONG time since I've needed to actually use 6.0). In any case I did manage to get the dynamic palette v0.19-1 package reinstalled by downloading the package from SourceForge and then using an old copy of OpenG Commander and its install-single-package option to add in the package. This is certainly more in line with the way OpenG was originally introduced to 6.0.
  2. I'm trying to get things back into place after rebuilding a system disk. "Dynamic Palette" has proven to be a sticking point for both 6.0 & 6.1. TCPIP port is set to 3363. VIPM "Test LabVIEW Connection" reports it successfully connected to LabVIEW 6.x. Other packages install that do not depend on dynamic palette. LabVIEW 7.0 & 7.1 did not have these problems with VIPM. I've tried earlier dynamic palette package versions with the same results. I've tried uninstalling all packages and reinstalling only the dynamic palette with the same results. These are the v6.1 error details: Main Package Name: ogrsc_dynamicpalette v0.19-1 Package Name with Error: ogrsc_dynamicpalette v0.19-1 Error Message: VIPM could not install the package ogrsc_dynamicpalette-0.19-1 . Error Code: 1036 Error Source: Invoke Node in DE4FA3E18333C77DD7D441A7435E5199->0F1A103F631B85597699C4776CEEAAB7->DDC076C4292DBAFB8BDF0B39801172FB->FEB5945FAA081C85180EF0A6713AC0E4->0F7ECA977F230EB0CBCA597BF2C273C6.lvlib:67DD78F73FB2FAF2260A960A313F28FC->0F7ECA977F230EB0CBCA597BF2C273C6.lvlib:FBAE2DDF5DE8EAFC71F77E91E532B41D->3C552E5EA758D399EEF24A402B10605B->VIPM Main Window.vi Suggestions?
  3. I tried pointing version 1.1.1.0665 at LabVIEW v5.1 that is on my system (I have up thru 8.2) and it hangs the package manager. Task Manager --> Kill Process Tree was the only way to get it to do anything beyond that point. I now suspect that the package manager (or openg) doesn't support versions of LabVIEW older than 6.0, but a nicer way of letting me know that would have been appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.