Jump to content

HJPhilippi

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi Philippe, I started the installation several times and it always happened pretty late, I think the blue progress bar was indeed completed as far as I can remember and then the error message appeared. And BTW: I did restart the computer right before the VIPM setup, since I'd just installed the LV 8.2.1 runtime that asked me to do so. Windows as usual... Grettings, Hans
  2. Hi Jim, thanks for your quick response! I've investigated and tried all this and more (created arbitrary text files in the mentioned folders, started VIPM setup with admin account explicitely, disabled virus tool etc.) yesterday, it didn't bring any further info or success. But... a new day, a new game, and now the installation finished without any problem. Pretty weird. Maybe there was some other software running in the background or it was LV 8.6 I've started (and terminated) before running the installer or something like this?! Anyway, thanks for the free VIPM Community Edition and once again for your assistance Hans
  3. Hi there, I wanted to install the VI Package Manager 2.0 I've just downloaded and run into an installation error: The installer suspects a possible file access error but I don't think this actually is the case since I'm working with admin rights (as usual...) under Windows. Any idea what else could be the source of the problem? Some facts about my system: - working with LV 8.6 - LV 8.2.1 runtime installed just for VIPM - German Windows XP SP3 Thanks for any hint, regards Hans-Juergen Philippi
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.