Jump to content

dpcamargo

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Yes Michael, I've had this problem for quite some time and had already done most of the suggestions a while ago.
  2. No success running as administrator. I reinstalled VIPM and it didnt fix the problem.
  3. That still didn't work. LV was already added to the firewall allowed list, so I just had to add the VIPM.
  4. I'm hijacking this post because i'm having the exact same problem on one of my notebooks. I gave permission for LV and VIPM on firewall, disabled firewall, made all the configurations needed on LabVIEW, changed the TCP Port, and I'm still not able to connect VIPM to LV. Screenshots below. VIPM configuration: VIPM error: LV Configuration: LV Configuration 2: Firewall disabled: Thanks for your help, Dario Camargo
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.