Jump to content

Sam Taggart

Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Sam Taggart

  1. I was trying to understand the logic behind this and now that I take a step back, I see. You were trying to prevent people from putting in 2012 instead of 12.0. Makes perfect sense now.
  2. Simply removed the case structure and it seemed to work fine.
  3. I was trying to apply a vipc using the API and it tells me 20.0 isn't a valid LabVIEW version. Digging into I found this: see attached image. Maybe you guys were a little too optimistic about the switch to NXG and figured wed never see 20.0?
  4. Somehow I saw your posted about the error log and somehow skipped over the one about rebooting. That may have worked, but now we will never know (unless someone else ends up with the same problem).
  5. uninstalling and reinstalling via NIPM appeared to work (didn't even reboot in between).
  6. Number 2 would be very useful. Number 1 I haven't run into (yet).
  7. Here is the whole error if that helps: =========== START of VIPM 2020.0.0 (build 2302) Error Message =========== An internal VIPM 2020.0.0 (build 2302) Error has occured on: Friday May 22, 2020 at 10:37:10 PM = Automated Message Start = Error 42 occurred at (http response "404". URL Requested: http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/aus tin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec) 85294761631CBC58471969C9E99FB95F:2980001 in 34ECF0FD9B9E81860D3E52C65FD0A442->15A1868D1CB3D6176D9B44B0ED323314->C898E814D7E422D8CA4487CB97FA7465 ->OGPM Class.lvlib:0A647C51DBC1AD7225F71A08D470BB08->OGPM Class.lvlib:4CD02F4728B5353B72E37139092E0B05->E1F6385E95370507176402E569A529D7->VIPM Main Window.vi . URL: "http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/au stin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec". Possible reason(s): LabVIEW: (Hex 0x2A) Generic error. = Automated Message End = = User Defined Message Start = Error downloading package info = User Defined Message End = = Error Handler Call Chain Start = VIPM Main Window.vi-> E1F6385E95370507176402E569A529D7-> OGPM Class.lvlib:4CD02F4728B5353B72E37139092E0B05-> OGPM Class.lvlib:0A647C51DBC1AD7225F71A08D470BB08 = Error Handler Call Chain End = =========== END of VIPM 2020.0.0 (build 2302) Error Message ===========
  8. I am getting a 404 on "http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/au stin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec". any thoughts as to why?
  9. So VIPM 2020 was working fine for me, but now it is not. When I launch it, the icon appears in the task bar and then it disappears and nothing happens. Any recommendations on troubleshooting steps? perhaps some logs somewhere? I'm on the latest update of Windows 10 if that helps. thanks, Sam
  10. I would mark this as an improvement since in the past it could sometimes take a while for VIPM to refresh everything. I am quite happy with the design palette at the moment, but if I think of anything I will let you know.
  11. That did the trick. Curious - I thought that ran everytime you opened VIPM. Is that true? Does it only automatically do it on some schedule? I swear I had restarted VIPM.
  12. By the may thanks for an awesome toolkit and the quick response!
  13. It seems that link is still pointing to the old package even though the new one shows up in the list. See attached.
  14. Curious if there is any plan to ad LV2020 support?
  15. was this ever resolved, because I am currently having the same problem.
  16. I have a library with some VIMs and regular VIs. On the Display information Screen in the package builder I have Edit All VI Descriptions checked. My regular VIs get the copyright notice added, no problem. The VIMs don't. I am using VIPM PRO 2019.0.0.0. Checked for an update. It says I have the latest. Source Code is in LV19.0f2 if that helps. I suspect the vim file extension may be causing the issue. I attached a simple reproduction. thanks for creating such a great product! Sam VIM Descr Issue.zip
  17. Jim, Here is a simple example. Note it appears that also text files (and perhaps any non-LV files) are affected. The .vipb file is from 2017. Sam Simple Example.zip
  18. I am recieving the same Build failed during "source distribution step" dialog box Here is what the error log file says: =========== START of VIPM Error Message =========== An internal VIPM Error has occured on: Thursday February 04, 2010 at 01:02:53 PM = Automated Message Start = Error 1031 occurred at Open VI Reference in Filter Illegal File Names__ogb.vi->Generate Resources Copy Info__ogb.vi->Build Application__ogb.vi->Build Application from Build File__ogb.vi->Build Application from Build File__ogb.vi.ProxyCaller Possible reason(s): LabVIEW: VI Reference type does not match VI connector pane. VI Path: C:\Program Files\National Instruments\LabVIEW 2009\vi.lib\Utility\libraryn.llb\Is Name Multiplatform.vi = Automated Message End = = Error Handler Call Chain Start = 54D2245E470720481F84F1814A9A98B9-> 4E7C998AE57AE1D967DF0265A668032E-> 91E96C108F86D9E95051E7FA71E90326 = Error Handler Call Chain End = =========== END of VIPM Error Message =========== any ideas?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.