Jump to content

CRoebuck

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Hi guys, Just wondered if there's any way (using VIPM File Handler) to Refresh a VIPC to reference latest versions of listed packages (assuming they're already installed in VI package library) ?. Alternatively, any plans to add the ability to Add Packages to VIPC by package name rather than scanning a Project ? BR. Chris
  2. Thanks JG Odd that your original post didn't come up in the results when I searched for category icon, at least the guys are aware of it. Hope this makes it in soon ! CRoebuck
  3. Hi Does anyone know if it's possible to change the default icon that is suggested for Custom Categoriy palettes. We're creating a lot of packages to be installed under 2 custom categories and it's a pain if somebody forgets to edit the custom category icon for the most recently installed package. It would be nice to be able to specify a template to be used. Shave's a few extra seconds off the process ! Thanks Chris
  4. Hi there JKI team, I am running LabVIEW 2011 under Mac OS X Snow Leopard, I have downloaded the VIPM 2010 installation and have unzipped it (same location; downloads) When I try and run the installtion package I get an error saying LabVIEW Run Time Engine could not be found, I then downloaded and successfully installed the LabVIEW 2010 RTE but after re-booting and trying the VIPM install again the same error remains. Am I missing something obvious ? Regards Chris R PS. Have installed VIPM 2011 under Win 7 on a VM, loving the new tools network browser, really nice graphics too !
  5. Jim Double checked the URL and even copied it from a working client to a non-working client but still no joy. Non-working client can see the items in the repository but can't install them. Have checked LabVIEW TCP/IP settings, package installation directories etc but nothing out of the ordinary. Here's a screen shot showing clearly that client can see package but not install. Chris VIPM_error_1.bmp
  6. Hello Did this problem ever get resolved as I am experiencing the same error message. I have (currently) 4 VIPM users connecting to a repository. Only 1 package (1 version) in repository. All clients using same version (3.0) of VIPM and LabVIEW 8.6.1 All clients can see package in repository yet only 2 can install it, the other 2 return error code 1 (The package is not available remotely) Chris
  7. Jim, It was my error as expected after all. It's amazing what a good nigths sleep will do for you. All is fine now and the TAV Palette is now looking really good. Thanks for following up on this however. Cheers Chris
  8. Jim, Thanks for that but I must be missing the point (or perhaps it's just getting late). I followed the examples and created a new OGP file, let's call it the TAV_Tools_palette for now and then created an VI package including several functions and a single control item. I then installed both and although my new palette item "TAV Tools" is created it does not contain my VI package. The source vi's are correctly installed into vi.lib\addons\_My Package.llb as expected. Anything obvious that I may have missed in the example ? Regards Chris
  9. Jim, Could you please also send information on this to me. We're looking to create a TAV palette and then have items such as Numeric, Pointer and Frameworks under it. Each of these items will be distributed as an individual package. So far so good with VIPM, the response from many of my team who haven't used it before has been simply......WOW ! Regards Chris
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.