Jump to content

alishaf

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi, I tried to update my Linx (already had an old one installed) but I keep getting this error: Main Package Name: MakerHub LINX v2.0.0.93 Package Name with Error: MakerHub LINX v2.0.0.93 Error Message: VIPM could not install the package lvh_linx-2.0.0.93 . Error Code: 8 Error Source: Delete in 5E401E0B5706BDA752706125C1829C8D->73199ADC28AC56053B2D028FE08D821A- >4E83B3E7ABE6EB76197E403172FA3298->OGPM Class.lvlib:F1B7AB8155DFB5A57C76E744EBF6D846->OGPM Class.lvlib:8DA808F6EDC3F497E0970966EA075B32->151384EDD6F89B08F780714EAD830768->VIPM Main Window.vi<APPEND> C:\Program Files (x86)\National Instruments\LabVIEW 2014\vi.lib\MakerHub\LINX\Firmware\Tools\AVRDUDE\avrdude_ard.exe. File Path: "C:\Program Files (x86)\National Instruments\LabVIEW 2014\vi.lib\MakerHub\LINX\Firmware\Tools\AVRDUDE\avrdude_ard.exe". It uninstalled my old version of Linx and will not reinstall at all. I tried reinstalling VIPM, but am still getting the error. Does anyone know what causes this? Thank you!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.