Jump to content

tomlawton

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

tomlawton last won the day on March 11 2018

tomlawton had the most liked content!

Community Reputation

2 Neutral
  1. @Jim Kring Ahaaaa- in my case, that folder already existed from a previous install; and the jki.conf it contained was owned (755) by the previous user of my machine... I recursively gave myself permissions through the whole folder, which cured the error 8; however, VIPM would then launch, and die silently while still at the splash screen.. So I blow away the whole JKI folder, and everything went fine from a clean start ;-) -Thanks for your help! ~Tom
  2. @Jim Kring Interesting... Yes, it's an Admin account... I see you're using Open Scripting Architecture.... I wonder if I have to enable something for that to work, in these paranoid days.....? I never got a security prompt on first run- well.. actually... tell a lie.. I did get the "Unidentified Developer" warning, and I had to permit VIPM to be run, on first run only of course..... (Running MacOS 10.12.6, btw)
  3. @Jim KringAhhh- no, negative- the error occurs at the splash screen, I never get an application window, and VIPM doesn't get as far as customizing the menus.....
  4. Hi- Having dragged VIPM to Applications, it opens, throws its splash screen, then throws a dialogue box "Error 8 occurred at New File This error code is undefined etc... (Continue)(Stop)(Why not found?)" Thinking it may be a permissions issue, I moved VIPM to a folder, and ensured I had Write permissions in the folder- and got the same error... Any suggestions? Thanks, Tom
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.