Jump to content

BrianW

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. Hi Jim, THANK YOU! That link did help! Looks like all I needed was to install libXinerama.so.1 WHICH I thought I had already but not for 32 bit! Installed, as a result: Installed: libXinerama.i686 0:1.1.3-2.1.el7 nvidia-x11-drv-32bit.x86_64 0:384.111-1.el7.elrepo Dependency Installed: libX11.i686 0:1.6.5-1.el7 libXau.i686 0:1.0.8-2.1.el7 libXext.i686 0:1.3.3-3.el7 libxcb.i686 0:1.12-1.el7 Didn't require the 2015 run-time install since 2017 pro dev is installed. VIPM is happily doing its package cache download stuff as I am typing this! What a lovely sight!!!! Thank you again! Cheers, Brian
  2. Hopefully someone here can point me in the right direction. Installing VIPM 2017: LabVIEW 2015 SP1 failed since 2017 is installed. Says X already has newer version in 2017 so fails on error but the installer eventually, after several of these, says installation successful. I disagree. Running vipm results in errors like this... [root@shawn-michaels VIPM]# ./vipm Can't load library /usr/local/lib/liblvrt.so.15.0 libXinerama.so.1: cannot open shared object file: No such file or directory So then I create softlink to resolve the apparent issue but them I run into 32 vs 64 bit like this... Can't load library /usr/local/lib/liblvrt.so.15.0 libXinerama.so.1: wrong ELF class: ELFCLASS64 and I've tried softlinks to both 32 and 64 bit object files. I am running CentOS7.4 64 bit bit I do have 32 bit glibc and such installed. Thank you for your help! Kindest Regards, Brian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.