Jump to content

Sujatha

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi, I have two packages A and B. B is dependent on A version>=3.0.0.1(mentioned in dependencies). I successfully built Package A but then while building Package B I got this error. """" There was a problem building Package B. Error Details: Code: 1 Source: (No Package Info found for "packageA-3.0.0.1") 96FD42B2A6437B734EC63B98E9EED24B in OGPM Class.lvlib:46D46467862C6022A7CA939401F1D0E3->VIPB.lvclass:DDA0A855BDB08E9AC01A4A891080E62F->BBD7971411AADF3E949AD5D04F9B412C->VIPB_API.BuildAndPackageLibraryFromSpec[Private].vi """" Kindly help me with the above issue. I have tried building the packages multiple times but couldn't solve this issue.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.