Jump to content

DavidLee1997

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DavidLee1997

  • Birthday February 4
  1. First, I confirmed that the CentOS VM is using Xorg. Using the openSUSE VM, I confirmed that the default x server is Xorg (echo $XDG_SESSION_TYPE responds with x11). I was unable to launch VIPM (unable to open x display). Changing over to Wayland, I again received the same error message. I will be posting this update over in the NI forums, in the Linux Users group. Again, if anyone has suggestions, I would appreciate them.
  2. All- Thank you for your responses. I will post the question on the NI LabVIEW Linux Users group, and I will also verify the X server that I am using, changing to Xorg if necessary. I will post the updates here and in the NI user group. On a side note, I switched the VM over to CentOS7, and I have been able to install and run VIPM using the above link to the additional packages.
  3. Having followed all of the above suggestions, I am still unable to open VIPM. When I run the command "sudo ./vipm" I get an error "Unable to open X display". I am using openSUSE 15.1, and trying to use VIPM 2017 with LabVIEW 2017. Any suggestions on how to run this one down? Thank you!
  4. Reading the above thread, does this mean that the Linux VIPM 2017 will only work on LabVIEW 2017 and not 2018 or 2019? If so, when does JKI anticipate a release of VIPM for Linux that supports newer versions of LabVIEW? Respectfully, David
  5. I am having the same experience using openSUSE. When installing the LABVIEW 2015 RTE, there is this message: error: Failed dependencies: nisvcloc < 18.1.0 is obsoleted by (installed) ni-service-locator-19.0.0.49152-0+f0.x86_64 Does anyone have a workaround for this?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.