Jump to content

M-abd

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hey, I also had the exact same problem. I have LabVIEW 2020 and VIPM 2020 (Version: 20.0.2302). What solved the problem for me: After downloading the LINX Package in the VIPM Browser, I opened the VIPM Manager (Press "Open in VIPM" in the VIPM Browser). In the VIPM Manager at the bottom of the LINX-package description there was a text saying "This Package depends on these other packages: MakerHub Toolbox >= 2.0.0.35". So I first downloaded the MakerHub Toolbox in the VIPM Browser and installed it in the VIPM Manager. After that, the installation of LINX Package (Version: 3.0.1.192) through the VIPM Manager worked perfectly. Hope that helps you and other people out.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.