Jump to content

wolfkil

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by wolfkil

  1. Yes this 2020.1 version seems to circumvent the problem. With this experience I will try to stay at this version as long as I can...
  2. Yes exactly I also was able to download another library which did not need the login! I had just a phone call with an internal IT guy where he looked if he sees the login request coming via the proxy or not. And... this login request does not follow the network settings as specified in the VIPM Network Options but rather wants to go straight to the internet (which for sure is not possible when sitting behind a firewall). We will try more next week...
  3. So it is a problem with our institute IT. I cannot yet say what makes the problem, but, with the laptop at home an not connecting via the VPN I can now login. I will / have to solve this and hopefully solve it and write the solution here.
  4. For pro users you have the ability to get real help from JKI rather than asking here. Even though JKI guys add some add threads here (fixed to the top) they seem not to respond to problems 'non-pro' users have. It seems that with the new 2020 version there is ether a serious problem with the registration/login or they hinder the "free" or "community" login somehow. But if pro users also have problems then there seems to be something different.
  5. It seems that JKI is hard pushing towards the need of constant Pro License needs. See my actual thread showing that with the update to VIMP2020 I am not longer able to download formally free available libraries making my fife year programming work ready for the dustbin... And none seems to have a solution.
  6. As you have a pro license you may ask your question here https://support.vipm.io/hc/en-us/requests As I do not have this license I am stuck to this community with my question (also related to the latest VIPM 2020, where the login fails also for non pro members)....
  7. And no support here https://support.vipm.io/hc/en-us/requests without an "pro" subscription. Too sad. Anyone any idea? Proxy, Firewall?
  8. I do not know what I am doing wrong: I have an account on https://www.vipm.io/ where I can log in. I have VIPM installed and it was just recently automatically updated. I am able to install i2 JSON for 2018-64 I am not able to log in for "community" or "free" status. When I choose in the new window "Use existing JKI account" I get an error message, when using the account data for www.vipm.io. I also get an error when choosing "Sing up for a new JKI account". When pressing "Forgot your password?" an new tab in the browser opens where I can write my mail address and it tells me that an email was sent. However, I nether get the mail, nor is it gone to my spam folder. What can I do to solve this. I rely in my largest project on the OpenG lib and the MGI lib, which was not a problem to install in previous time. Best regards Wolfgang Kilian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.