Jump to content

JRB

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I am trying to install the cRIO-PB-MS by KUNBUS GmbH package from NI's website. I cannot install VIPM on my internet facing machine therefore I must use the FTP option to download the package. However, the version of package downloaded via FTP is outdated and appears incomplete. The FTP package is 3.0.0.1 and should include the Kunbus configurator program (this package lists version 3.0.6.1). However, when I open the package on a computer that has VIPM, I get an error message that the configurator package file is missing and cannot be installed. I contacted NI support and they couldn't help but they were able to install the package via the VIPM download and the package version was 4.0.1.2 and configurator program in that download is version 3.1.3.1. Any help would be appreciated. Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.