Jump to content

Ernesto

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. It seems that the difference is that the error shows when the package is double-clicked on a network drive and it opens normally when double-clicked on a local drive.
  2. Tried again after lunch break and now it works fine. I am not aware of any significant changes I did though.
  3. Hi. I am trying to open a .vip file using VIPM 2020, but VIPM says "This package is not compatible with your operating system or any LabVIEW version installed on your computer". I have LabVIEW 2018 installed, but I cannot select it: the pull down menu shows both System and LabVIEW 2018, but both are grayed out. I tried rebuilding the .vip using VIPM 2020, but rebuilding did not make a change. VIPM 2020 is able to detect the previous version of this .vip file which is already installed on my computer: seems that I can uninstall, but cannot install new packages. I am using the free version of VIPM. Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.