Jump to content

ChrisFWiredin

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male
  • Location
    Melbourne, Australia
  1. Update. Resolved it. I ran it as administrator (via Command Prompt), and it now works. Perhaps this message "This package is not compatible with your OS or any LV Version..." needs to change. It is a bit misleading.
  2. Hi, I am seeing this error today. I have installed VIPM 2020 Free version on a VM. The VM is running Windows Server 2019 Datacenter build 1809 . Is this an unsupported OS as the error suggests, and therefore the reason for the error? Thanks Chris Farmer
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.