Jump to content

adriannez

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi! I've been struggling with getting packages installed with VIPM on my Mac. No matter what package I try to install, I always get the "Package is not cached." error. I'm currently running VI Package Manager Free Edition 2020.1 (build 2329) on my macOS Catalina 10.15.6. Some example error messages: Main Package Name: 1-DOF Helicopter Software v1.0.0.2 Package Name with Error: 1-DOF Helicopter Software v1.0.0.2 Error Message: VIPM could not install the package acrome_robotics_lib_1_dof_helicopter_software-1.0.0.2 . Error Code: 1 Error Source: (Package "acrome_robotics_lib_1_dof_hel
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.