Jump to content

rrd2

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

rrd2 last won the day on December 12 2020

rrd2 had the most liked content!

Community Reputation

4 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you, Jim. I'll put it through its paces and let you know if I find anything noteworthy.
  2. I understand and I don't mind helping improve great products like yours. When I started the day yesterday, I opened LV2020 to work on one project. Upon completion, I closed LV2020. A few hours later, I had to work on another project that used LV2019. That's when VIPM opened and I closed immediately closed it. Finished my work in LV2019 and closed it. Later I had to open it again and VIPM opened along with it again. This morning during our initial messages. I opened LV2019 to make sure I was correct in my replies. I then close it and opened LV2020. That's when I noticed no VIP
  3. It's odd that VIPM opened only with LV2019 and not with LV2020.
  4. I just edited the settings.ini with "Start VIPM when LabVIEW starts?="FALSE"". Thanks.
  5. I did update to 2020.3. VIPM opens when I run LabVIEW 2019 but not when I open LabVIEW 2020. Also, I couldn't find any version info in the options menu of VIPM to make sure it did update to 2020.3 after restarting. However, when I run VIPM by itself, it shows 2020.3 in the opening screen. This is no VIPM system tray on my Windows 10 computer.
  6. With the latest VIPM update, VIPM opens whenever I start LabVIEW 2019. Is this really necessary? How do I stop this annoyance?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.