Jump to content

turtle

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Can't run test case :-(

    Yes, see in attachments "Failue_VI_Tester_Project.zip". My fault: I don't save project after do "testExample.vit>>context menu>>new from template". If save project, VI Tester finds test case "test Example 2.vi". This is "Success_VI_Tester_Project.zip". Best Regards! Failue_VI_Tester_Project.zip Success__VI_Tester_Project.zip
  2. Can't run test case :-(

    Yes, I install VI Tester previous version 1.1.1.137-1, and trouble is absent. I have all hosts with default Russian locale (1251). At Last version 1.1.2.164-1, if I do "testExample.vit>>context menu>>new form template" testExample.vi appear in project. But I still having a trouble. Last version VI Tester (after update) work correctly with my project, created by previous version VI Tester. Thank You for Help!
  3. Can't run test case :-(

    I try it. It does not work. And I try save project, and open again, run Tools>>VI Tester>>Test VIs... It does not work. I try on 3 configurations: 1) Win 7 64 bit + LabVIEW 10.0f1 32-bit + VI Tester (jki_labs_tool_vi_tester - 1.1.2.164-1, jki_rsc_toolkits_pallette - 1.1-1); 2) Win XP 32 bit (On VMware) + LabVIEW 10.0 32-bit + VI Tester (jki_labs_tool_vi_tester - 1.1.2.164-1, jki_rsc_toolkits_pallette - 1.1-1); 3) Win XP 32 bit + LabVIEW 10.0 32-bit + VI Tester (jki_labs_tool_vi_tester - 1.1.2.164-1, jki_rsc_toolkits_pallette - 1.1-1). May be something wrong with my project? I place my project in placement.
  4. Can't run test case :-(

    Hi all! I learn VI Tester. I have a problem with run Tast Case. I add MyTestCase.lvclass to project by manual: http://forums.jki.net/topic/979-creating-new-tests/ I run Menu>>Tools>>VI Tester>>Test VIs... and in Test Hierarchy are not test cases. What do I wrong? Thank you!
×

Important Information

By using this site, you agree to our Terms of Use.