Jump to content

naf

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi all, Tried searching endlessly for a solution or an explanation but I cannot find one. I'm using the Newest version of LabView, the newest version of VIPM, and am attempting to install the LabView interface for Arduino. VIPM tells me, however, that the package is not compatable with any version of LabView installed on my computer. Odd, since I'm using the newest, and everything I find says that LIFA should install on my version with no problems. I'm on windows 7 64 bit, using labView 8.5 and VIPM 2011, attempting to install LabView Interface 2.1.1.69 I have the newest version of VISA installed. I've tried manually downloading the package and attempting an install, but I get the same error. Help? Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.