Jump to content

Sd.Kfz.10

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Now I understand what's wrong! When I clicked on the link to the vip-file here https://decibel.ni.com/content/docs/DOC-23396, my computer saved it as a zip-file. Then I unpacked the zip file and it contained two folders, a bmp-file and a file named "spec". The VI Package Manager could of course not handle that. So now I changed the .zip extension on the downladed file to .vip and the install via VIPM works as it should!
  2. OK, so the download from the https://decibel.ni.com/content/docs/DOC-17193 is the one I shoulld use anyway. I have downloaded that Actor Framework for LV 2011, and I have LV 2011 installed and I have VIPM 2012 installed. But I still get that ERROR message. So there is something wrong, but what??? I use Windows 7 Enterprise.
  3. I'm trying to install the Actor Framework (https://decibel.ni.com/content/groups/actor-framework-2011?view=overview), 2011 version, but I find no traces of it in VIPM 2012. I downloaded the Actor Framework manually (https://decibel.ni.com/content/docs/DOC-23396) and tried "Open Package File(s) and pointed to the spec file. I then got the message: "This package is not compatible with your operation system or any LabVIEW system installed on you computer". Any idea what could be wrong?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.