Jump to content

ammouri

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by ammouri

  1. Thanks Jim I checked the link out and it worked. Here is how my library looks so far. Is there some kind of a command that I can type to refresh the existing controls after I drag new controls to my custom controls folder? I guess the app loads the directories when it loads with LabVIEW and i have to restart LabVIEW whenever i add a new control.
  2. Hi Jim It seems that all the issues that I was facing were resolved in the new release. Well done. An irrelevant question: would it be possible to add my own controls to the palette in a future revision? Ali
  3. I suspected that but could not pinpoint which one could be causing the issue. I monitored the memory consumption to see if it is spiking during scrolling but it is not. I am not able to scroll all the way in neither classic nor Flat... And out of no where, i am sometimes getting the error below (even when the design palette is not open). I guess the palette continuously check for communication with the server in the background for some reason. Ali
  4. Hi Jim Yes i am able to use the palette if not scrolling. It is not freezing after a period of time. Below are also some observations: The palette will freeze if I: Select "System theme" from the combo box (the classic and flat works fine) Maximize the palette The palette will NOT freeze if a I scroll with a limited number of controls shown (for example when filtering to show only boolean controls)
  5. Just installed the design palette from VIPM and when i scroll down, LabVIEW freezes and i am forced to end its task. Check attached screen capture. LV version: LabVIEW 2015 (32-bit) OS: Windows 10 (64-bit) I also noticed another weird behavior: if i open a project, the Design palette will open with it, but when i close the project, the design palette will remain open and will prevent the LabVIEW welcome screen from opening (can't browse recent document or create new projects). I can still however press ctrl-n to create a new VI... 2019-08-09_21-28-05.mp4
  6. I am suffering from the same problem and tried all workarounds with no luck. VIPM2012 is always crashing at splash. I have LabVIEW 2012 installed on a 64bit Win7 Ultimate system. My processor is: Intel Core i7-3920XM CPU @ 2.9GHz 3.10 GHz. Attached is the generated crash report. PLEASE HELP! 29d9de07-237f-44ee-8782-04b9ab171f1a.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.