Jump to content

Search the Community

Showing results for tags '2015 runtime'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Special Interest Boards
    • Professional User Interface Design in LabVIEW
  • VI Package Manager (VIPM)
    • VI Package Manager (VIPM)
  • JKI Tools
    • JKI Flat UI Controls
    • JKI Design Palette
    • JKI State Machine
    • JKI State Machine Objects (SMO)
    • Caraya Unit Tester
    • VI Tester
    • JKI JSON
    • HTTP REST Client
    • JKI Simple Localization
    • EasyXML Toolkit
  • Legacy Tools
    • Legacy Tools

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hopefully someone here can point me in the right direction. Installing VIPM 2017: LabVIEW 2015 SP1 failed since 2017 is installed. Says X already has newer version in 2017 so fails on error but the installer eventually, after several of these, says installation successful. I disagree. Running vipm results in errors like this... [root@shawn-michaels VIPM]# ./vipm Can't load library /usr/local/lib/liblvrt.so.15.0 libXinerama.so.1: cannot open shared object file: No such file or directory So then I create softlink to resolve the apparent issue but them I run into 32 vs 64 bit like this... Can't load library /usr/local/lib/liblvrt.so.15.0 libXinerama.so.1: wrong ELF class: ELFCLASS64 and I've tried softlinks to both 32 and 64 bit object files. I am running CentOS7.4 64 bit bit I do have 32 bit glibc and such installed. Thank you for your help! Kindest Regards, Brian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.