Jump to content

Search the Community

Showing results for tags 'in progress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Special Interest Boards
    • Professional User Interface Design in LabVIEW
  • VI Package Manager (VIPM)
    • VI Package Manager (VIPM)
  • JKI Tools
    • JKI Flat UI Controls
    • JKI Design Palette
    • JKI State Machine
    • JKI State Machine Objects (SMO)
    • Caraya Unit Tester
    • VI Tester
    • JKI JSON
    • HTTP REST Client
    • JKI Simple Localization
    • EasyXML Toolkit
  • Legacy Tools
    • Legacy Tools

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a library with some VIMs and regular VIs. On the Display information Screen in the package builder I have Edit All VI Descriptions checked. My regular VIs get the copyright notice added, no problem. The VIMs don't. I am using VIPM PRO 2019.0.0.0. Checked for an update. It says I have the latest. Source Code is in LV19.0f2 if that helps. I suspect the vim file extension may be causing the issue. I attached a simple reproduction. thanks for creating such a great product! Sam VIM Descr Issue.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.