Jump to content
Sign in to follow this  
Jim C

parentheses can cause problems

Recommended Posts

Hello,

 

I found that VI Tester doesn't work if I put parentheses in my test case class names.

post-2583-1234011077_thumb.jpg

 

This is the error I get if I try to open a test from VI Tester.

post-2583-1234011222.jpg

 

It turns out that it does work if the parentheses are around the first word in the name, putting them anywhere else causes this behavior. I can live without the parentheses, but I thought you should know. :)

 

Thank you for releasing this exciting new tool!

 

Jim

 

BTW, the file upload forum function doesn't work with Chrome.

Share this post


Link to post
Share on other sites
I found that VI Tester doesn't work if I put parentheses in my test case class names.

 

I've added this to the known issues -- Case 6869.

 

Thank you for releasing this exciting new tool!

 

Thank you for trying this tool out! Please keep posting any feedback you have to the forum as we're taking all suggestions and issues seriously! We really need your help to improve the VI Tester framework!

 

BTW, the file upload forum function doesn't work with Chrome.

 

Thanks for the info -- I'll forward it to our IT team!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.