Jump to content
hfettig

LV 8.6 package configuration can only be applied to LV 8.6?

Recommended Posts

Hi guys,

 

I was trying to apply a package configuration that I created on my main machine using LV 8.6 to my test machine with the LV 2009 beta.

I got a message that VIPM needs LV 8.6 to apply the configuration.

 

Is this expected behaviour?

Is this related to my having packages embedded in the configuration file?

 

If so, how do I change a configuration file to the latest LV version? Or do I have to install everything manually and then create a new file for the new version?

 

Thanks,

Heiko

Share this post


Link to post
Share on other sites

Hello Heiko,

 

You should be able to open the VIPC in the VI Package Configuration Editor, change it's LabVIEW version to "9.0", and then Apply it.

 

Let me know if this works for you. It should, since I did this myself yesterday :)

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.