Jump to content
Sign in to follow this  
JKI

After upgrading to LabVIEW 8.6.1, why can't VIPM connect to LabVIEW?

Recommended Posts

For some reason, upgrading to LabVIEW 8.6.1 can cause the "VI Server: Exported VIs" settings to get reset in a way that prevents VIPM from being able to connect. To fix this, do the following:

 

LabVIEW's VI Server permissions are not configured correctly for VIPM.

 

In the LabVIEW options dialog (Tools>>Options) go to the "VI Server: Exported VIs" page and ensure that you entered a value of "*" (see below).

 

configure_exported_vis.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.