Jump to content
Sign in to follow this  
van18

Proxy server Passwor Changed

Recommended Posts

My community edition has expired and the only viable options available in the Dialog is to update VIPM, but it says it can not connect, and the result is I can not launch VIPM. I have had this problem before and you resolved it in the past. I have a little bit more info for you this time, I am forced to change my Proxy Password on a monthly basis, which just happened to be today. I think the result is my proxy settings in the VIPM are now incorrect, but I can't get into the VIPM to change them. This is a bit of a conumdrum; can't get into VIPM until I update VIPM, can't Update VIPM until I get in VIPM to change Proxy settings.

:D

Share this post


Link to post
Share on other sites
My community edition has expired and the only viable options available in the Dialog is to update VIPM, but it says it can not connect, and the result is I can not launch VIPM. I have had this problem before and you resolved it in the past. I have a little bit more info for you this time, I am forced to change my Proxy Password on a monthly basis, which just happened to be today. I think the result is my proxy settings in the VIPM are now incorrect, but I can't get into the VIPM to change them. This is a bit of a conumdrum; can't get into VIPM until I update VIPM, can't Update VIPM until I get in VIPM to change Proxy settings.

:D

I've been updating my VIPM by downloading the latest version with my browser, instead of thru VIPM. This might work for you, and then you could update you proxy password and such.

Share this post


Link to post
Share on other sites

Doh! That's quite a pickle. :D

 

Fortunately this won't happen in the future (once you upgrade to the 1.0 Final Releasee), as there is no expiration in the final release. The simplest solution (as Chris mentioned) is to download the 1.0 final release from http://jkisoft.com/vipm/download/ . Run the installer and it will upgrade your existing VIPM installation. Then, run VIPM and change your proxy settings in the options dialog.

 

Thank you,

 

-Jim Kring

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.