Jump to content
Marc Blumentritt

Non-Descriptive Error while Building Package

Recommended Posts

Hi,

 

I get this error message while building a package, which consist only of boolean controls:

 

There was a problem building CTL_Boolesch. (see uploaded screenshot)

 

How can I debug this?

 

The package has been built before. I just changed a few things.

 

Marc

post-2709-1273040591.png

Share this post


Link to post
Share on other sites
Please zip up your source folder (which should include a file called .vipb) and attach to your reply. I will take a look at it.

If you like for faster service please use our support form here:

 

http://www.jkisoft.com/contact/

 

Here it is.

 

Marc

 

____________________________

 

Just found a bug in my source. There was a broken control, which could not be opened. I fixed this and everything is working fine now.

 

Marc

Edited by Marc Blumentritt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.