Jump to content
NJKirchner

LLB VIs losing Top Level flag

Recommended Posts

I use an LLB that is supposed to go into the <LV>\projects folder and utilize the 'top level' flag on some of those VI to show up as Tools>>menu itmes.

 

But after I build and install, there are no items listed for it in the menu.

When I go to look at the LLB that was deployed to disk, the VI that was flagged as top level in the LLB is no longer top level.

If I update the LLB to have the needed VI as top level, all goes back to as it should be.

 

Is this expected, or a bug (feels like bug)

 

~,~

Thanks,

Norm

Share this post


Link to post
Share on other sites

In regards to the LLB issue. A workaround would be to put those VIs in a folder instead of an LLB. Then in VIPM specify an LLB as the destination. Then in your source files settings, Specify the folder of the VIs to target the LLB destination you created. Then select the VI you want to be toplevel and enable the checkbox to make it toplevel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.