Jump to content
hfettig

[Bug?][VIPM 2010.0.1] Cannot remove or change package dependency in package builder

Recommended Posts

I am using the community version for VIPM 2010.0.1 on XP-32bit.

 

I created some packages where I manually specified the package dependencies.

Now I want to update the package dependencies.

Unfortunately when I select a dependency and click 'Edit' it only shows me the same version number, none of the higher ones installed since.

When I try to remove the dependency, nothing happens, except that the dependency gets de-selected in the list.

When I try to add the same dependency with a higher version number, nothing happens.

 

I tried changing the version number in the .vipb file, but it seems like you have a checksum on that file.

 

I attached a sample file that has these problems.

.vipb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.