Jump to content
dogfight

Requirement on LabView 8.2

Recommended Posts

IMO, VIPM provides a lot of nice packaging building and installation features, which do benefit users and provide a compelling reason for them to upgrade to LabVIEW 8.2 (or newer).

 

Thanks,

 

-Jim

 

I'm afraid that working in a large international organisation kinda prohibits the arbitrary update to LabView 8.2, regardless of how many nice features are included. It's a shame you impose this constraint, as this seems like an excellent solution for us. But alas...

 

dogfight.

 

 

Edit: Sorry, it was Tortoise I was referring to. I arrived in this thread through a search for older LV versions.

Edited by dogfight

Share this post


Link to post
Share on other sites

> I'm afraid that working in a large international organisation kinda prohibits the arbitrary update to LabView 8.2, regardless of how many nice features are included. It's a shame you impose this constraint, as this seems like an excellent solution for us. But alas...

 

Hi! Yes, I'm sorry that we can't help you out on your older version of LabVIEW. It's a tough decision about which versions of LabVIEW to support, and we have our own constraints that we're working with that impose some limitations on our choices.

 

> Edit: Sorry, it was Tortoise I was referring to. I arrived in this thread through a search for older LV versions.

 

No problem. I've moved your post into the TortoiseSVN discussion forum.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.