Jump to content
sozkan

VIMP in Ubuntu

Recommended Posts

Hi,

 

You might have noticed new Labview distributions has a script in them that allows installing LabVIEW on computers that are not based on rpm. I easily installed LV 2011 on my Ubuntu Oneiric 32-bit. However I cannot install the VIPM! I tried different methods, created links to the missing libraries and finally I was able to see the installation screen. But when I click on Next couple of time and select where to install, the window just disappears and there are no outputs on the command line either. I was so happy when I managed to run the vipm installer after dealing with 8.2 runtime related problems but now I cannot move further on. Haven't anybody tried this before? Where can I look to see what is the problem? Any ideas?

 

Thanks,

Şenol

 

Edit: I noticed that when I don't say sudo, installer won't start and I get the following error:

error 8 creating temporary LVSB resource file

 

LabVIEW caught fatal signal

8.2.1 - Received SIGSEGV

Reason: address not mapped to object

Attempt to reference address: 0x4

Segmentation fault

 

It looks like it cannot create a temporary folder since it does not have the rights, I guess we have to run the installer as a root?

 

P.S. This one seems to be a good method to get the run time running

http://lavag.org/topic/7059-what-flavor-of-linux-do-you-recomend-for-lv-use/page__view__findpost__p__41114

Edited by sozkan

Share this post


Link to post
Share on other sites

I don't exactly know how but when I erased all the shortcuts I created in /usr/lib, the package manager installed with "sudo ./vipm-2.0.3-linux " command. I guess somehow it was able to see the runtime installation and the shortcuts I created were just confusing the installer. If you have any experience with VIMP installation in Ubuntu please add here or may be this topic can be deleted since it does not have a lot of information other than saying that it can be installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.